Month: October 2018

SPSLogger Version for Windows XP available

A Windows XP Version for SPSLogger is available.

Under the following link you can download an XP-compatible version:

https://spslog.ch/spsloggerXP/Setup_SPSLoggerXP_0_1_10_2.zip

Requirements:

  • Windows XP with Service Pack 3
  • Internet connection for the installation of additional components

Installation:

  • Unzip the ZIP file and run Setup.exe.
  • The following components are required and are automatically downloaded and installed from the Internet:
    – Microsoft .NET Framework 4 (x86 and x64)
    – SQL Server Compact 4.0 SP1

Remarks:

  • To make SPSLogger XP compatible, the database has been replaced and an older .NET Framework has been used.
  • This XP version has not been extensively tested yet.